新Macの中味がわかる掲示板

[ トップページ / 記事一覧 / 新規投稿 / 利用上の注意! ]

この掲示板はMacユーザの情報交換・交流のために設置しました。自由に使って下さい。
ログの保存件数は最新1500件です。基本的にどんな話題でもOKです。
ただし当方で不適当と判断した投稿は予告無く削除します。
はじめての方は利用上の注意をお読みになって下さい。

最新記事20個がになります。
またをクリックすると、記事をまとめて読めます。


[一括購読リスト]

[5898]QuickSilverでfirewire機器が壊れた方はいませんか? : KOU (8/21 17:06)
  [5900]re:QuickSilverでfirewire機器が壊れた方はいませんか? : TKS (8/21 22:29)
    [5901]re:QuickSilverでfirewire機器が壊れた方はいませんか? : KOU (8/21 22:42)
      [5903]re:QuickSilverでfirewire機器が壊れた方はいませんか? : TKS (8/22 03:04)
        [5904]re:QuickSilverでfirewire機器が壊れた方はいませんか? : KOU (8/22 15:39)


[一括リスト/ コメントを書く/ 記事一覧]

5898 ルート [5900] 
QuickSilverでfirewire機器が壊れた方はいませんか?
KOU (8/21 17:06)

M8667J/Aを使っています。FWドライブが認識しなくなって故障してしまっています。

以前も何度もこのような現象が起き、ドライブの保証期間内だったので都度ドライブを修理してもらっていました。

M8667J/Aを購入後半年くらいに症状が起き、ドライブが不安定になりその後、認識もしなくなりました。
ラトックシステムのHPに本体ポートの不具合の情報がのっています。
当方は、firewireCD-RWとDVD-RWが同時にいってしまいました。
アップルのディスカッションフォーラムの同じような記載を見つけました。

その友人のQuickSilverのポートが同じように死んでいます。

当方、y社のドライブを最初に使っていて、その後更新し、L社のドライブを2台使用していました。
1台目が動作不良気味になりマウントしていたディスクが勝手に出てきたりしていたのですが、
突然2台とも認識しなくなり、1台は電源が落ち、2台目はランプがついたり消えたりしていました。そのまま、様子を見ていると基盤のこげるようなにおいがし、
その後、煙のようなものが少し出ていたため、ドライブの電源をすぐきり調べた結果、
2台目のランプの点滅の方のドライブ本体の基盤が焼けていました。
動作不安定になり、認識しなくなる様子が2例とも類似していること、ドライブ自体がドライブ側の原因で2台一緒に故障することか確率から少ないと思います。

同じような症状の方がいらっしゃいますでしょうか?
メーカーに関わらず同じような壊れ方なので、ドライブのメーカーは、マック本体の可能性が高いのではといっています。

アップルでは、このような報告はないといっています。
当方のMacのみの個体差の問題なのでしょうか?
アップルケア有効期間中に相談しても、そのような、事例はないと何もしてくれませんでした。今回は、有償修理になりますとの返答です。
他に同じような事例がいらっしゃればクレームになる可能性があります。
なお、ポートの不具合の情報があったため、拡張カードで使用していたFW機器は全く問題なく動作しています。

KOU


[一括リスト/ コメントを書く/ 記事一覧]

5900 [5898] [5901] 
re:QuickSilverでfirewire機器が壊れた方はいませんか?
TKS (8/21 22:29)

友人の方の話などが混ざっているので非常に分かりにくいのですが、
本隊側の不具合でドライブが故障したと考えるべきでしょう
RATOC製のドライブを使った事で本隊側のチップに支障が出てしまった
それが原因で、後に接続した機器を壊したという事ではないでしょうか?


[一括リスト/ コメントを書く/ 記事一覧]

5901 [5900] [5903] 
re:QuickSilverでfirewire機器が壊れた方はいませんか?
KOU (8/21 22:42)

TKS様こんばんは。
当方、RATOC製のドライブは使っておりません。
最初は、ヤマハのドライブが、使用1ヶ月ほどで認識不良になり、最終的には故障しました。修理や新品交換しても同じことが5回ほど続いています。
その後、LACIEのドライブを使っていましたが、調子良く動作していました。
1年半くらいは問題なく動作、その後、認識不良気味になり、
本体ポートにつないでいたfirewire接続のドライブ2台が同時に故障しました。
認識不良になり、動作がおかしくなる様子がヤマハもラシーも非常に似ていることが気になります
拡張カードに接続の物は、被害なしです。

当方も本体側の不具合でドライブが故障したと思うのですが。


[一括リスト/ コメントを書く/ 記事一覧]

5903 [5901] [5904] 
re:QuickSilverでfirewire機器が壊れた方はいませんか?
TKS (8/22 03:04)

RATOCのページはもうご覧だとは思いますが
http://www.ratocsystems.com/info/announce/firephy.html
にはバスパワータイプの接続で、本体側のFirewireポートが損傷する場合があると報告していますね
これはRATOCだけの事例でもないようで、他のメーカーのドライブでも可能性はあるのでしょう
その流れ出いったんチップなどが壊れてしまったら、あとはマザーボードの交換しか道はありません
たぶん修理代として5万円ほどかかると思います
このまま接続していた所でドライブを壊すだけなら、拡張カードに頼るしか道はないでしょう

もしFWポートが壊れていないとすれば、以下を参考にチェックしてみて下さい
http://til.info.apple.co.jp/cgi-bin/WebObjects/TechInfo.woa/wa/showTIL?id=88338
あとはPRAMクリアなどもいいかも知れません

あと、サービスプロバイダの情報として、他社製FW800の拡張カードを増設する事で、本体のFWポートを故障させる事があるそうですよ


[一括リスト/ コメントを書く/ 記事一覧]

5904 [5903] なし
re:QuickSilverでfirewire機器が壊れた方はいませんか?
KOU (8/22 15:39)

TKS様、情報ありがとうございます。
ラトックの報告は知っていました。
その後、いろいろ聞き回ったのですが、
QuickSilverのfirewireポート電圧が高いという情報がありました。
その影響で外部電源接続のfirewire機器の故障の事例があるとのことです。
外部電源でも6ピンで接続していると、外部機器へも電圧がかかっているため
その影響で故障の可能性があることがあるようです。

他のこの種の情報をお持ちの方はいらっしゃいませんか?